SCI Logo

Scalextric USA
Pioneer Slot Cars
SCIs  MarketPlace, the online slot car mall
Carrera Slot Cars
Fly Model Car
BRM Model Cars
NINCO
MRC
AFX
Slot.it
Slot Car Illustrated Forum
  #1  
Old 08-22-2017, 11:07 AM
wheelszk wheelszk is offline
International Racer
View wheelszk's Photo Album
 
Join Date: Oct 2006
Location: Quakertown, Pa
Posts: 663
Default log in

Why do we have to log in again every time?
Reply With Quote
  #2  
Old 08-22-2017, 01:53 PM
Wet Coast Racer Wet Coast Racer is offline
SCI Moderator
View Wet Coast Racer's Photo Album
 
Join Date: Mar 2003
Location: North Vancouver BC
Posts: 25,820
Default

Possibly you need to clear the cookies on your browser?

That usually seems to be the problem - what's your operating system and browser?
Reply With Quote
  #3  
Old 08-22-2017, 02:10 PM
NicoRosberg. NicoRosberg. is offline
Banned
View NicoRosberg.'s Photo Album
 
Join Date: Oct 2004
Location: Essex
Posts: 13,846
Default

http://www.slotcarillustrated.com/po...ad.php?t=95330

I think the DOS attacks are back?
Reply With Quote
  #4  
Old 08-22-2017, 02:25 PM
Wet Coast Racer Wet Coast Racer is offline
SCI Moderator
View Wet Coast Racer's Photo Album
 
Join Date: Mar 2003
Location: North Vancouver BC
Posts: 25,820
Default

Quote:
Originally Posted by NicoRosberg. View Post
That's been a problem for a while; it's why we still have to wait a few seconds for Cloudflare to check your browser before the log in completes. But (in my experience on two different PC's using Google Chrome) log in completes no problem.

So being as most folks seem, like me, to be able to automatically log in to SCI as soon as clicking on the site is done I then this suggests an individual's browser is more likely the issue.
Reply With Quote
  #5  
Old 08-22-2017, 05:10 PM
B52RN B52RN is offline
Championship Contender
View B52RN's Photo Album
 
Join Date: Jan 2004
Location: Evans, GA
Posts: 2,720
Default

I'm on a Mac using Safari and, as Wet Coast said, after a few seconds of Cloudfare checking I'm logged in...no issues.
Reply With Quote
  #6  
Old 08-23-2017, 02:49 PM
Speedynh Speedynh is offline
International Racer
View Speedynh's Photo Album
 
Join Date: Dec 2010
Location: Merrimack, NH
Posts: 836
Default

my win7 IE laptops work fine, although I do have to wait to be vetted most times unless I've just been in there.
speedy
Reply With Quote
  #7  
Old 08-24-2017, 10:26 AM
wheelszk wheelszk is offline
International Racer
View wheelszk's Photo Album
 
Join Date: Oct 2006
Location: Quakertown, Pa
Posts: 663
Default

Quote:
Originally Posted by Wet Coast Racer View Post
Possibly you need to clear the cookies on your browser?

That usually seems to be the problem - what's your operating system and browser?
How do I do that?
Reply With Quote
  #8  
Old 08-24-2017, 10:31 AM
NicoRosberg. NicoRosberg. is offline
Banned
View NicoRosberg.'s Photo Album
 
Join Date: Oct 2004
Location: Essex
Posts: 13,846
Default

I think it depends on your OS, but don't clear them all (unless you want to lose passwords and preferences etc).

Personally this login stuff is so minor I just put up with it. SCI is a great place, a tiny bit of hassle is OK. I think it is what people call a first world problem
Reply With Quote
  #9  
Old 08-24-2017, 03:16 PM
Speedynh Speedynh is offline
International Racer
View Speedynh's Photo Album
 
Join Date: Dec 2010
Location: Merrimack, NH
Posts: 836
Default

think that the only option in windows is to clear all cookies. (don't confuse me with being a computer expert- I'm an analog/rf engineer. I just use the dumb things.)
usually in my exper. that mostly just means that you have to re-enter all your passwords for your various login sites when you visit them the next time.
sometimes you have to do it, sometimes you don't. SCI randomly works great with a semi-short entrance delay, other times (such as today) it makes you go back and refresh to complete every post. p.i.t.b. but you can get it done.
Reply With Quote
  #10  
Old 08-24-2017, 05:25 PM
Wet Coast Racer Wet Coast Racer is offline
SCI Moderator
View Wet Coast Racer's Photo Album
 
Join Date: Mar 2003
Location: North Vancouver BC
Posts: 25,820
Default Pain in the back?

Quote:
Originally Posted by Speedynh View Post
SCI randomly works great with a semi-short entrance delay, other times (such as today) it makes you go back and refresh to complete every post. p.i.t.b. but you can get it done.
I was having that problem a while back, as were others; one way to ensure your eloquent entry isn't going to disappear into the ether is to remember to block/copy the entirety of your Reply before you hit Submit - that way, even if it hasn't successfully made it to SCI, it's still 'in your mouse' waiting to be pasted.

I also recall NR suggesting hitting the back arrow, to go retrieve your pearls of wisdom, and that seemed to work well too. These days I'm having no problems, but really that's between me and my psychiatrist.
Reply With Quote
  #11  
Old 08-24-2017, 05:43 PM
Speedynh Speedynh is offline
International Racer
View Speedynh's Photo Album
 
Join Date: Dec 2010
Location: Merrimack, NH
Posts: 836
Default

back arrow and F5 works but it seems unnecessary to me. once you're vetted, whiskey tango foxtrot, oscar?
it just did it to me again.


eloquent pearls, though? Shirley, Paul you jest- or you're much too kind- can't tell. if not, thanks though- but I'm just an overly wordy science guy.


how' the weather out there- I miss the webcam pics!


(wait- YOU quoted Deane? are you mad?) (lol)
Reply With Quote
  #12  
Old 08-24-2017, 06:06 PM
Wet Coast Racer Wet Coast Racer is offline
SCI Moderator
View Wet Coast Racer's Photo Album
 
Join Date: Mar 2003
Location: North Vancouver BC
Posts: 25,820
Default

I always try to give credit where it's due ...

Meanwhile, going back to the subject at hand, I suspect that the geeks who make sites like this (or not like this at all) are increasingly challenged by the task. If you think about it, the way we're all using the net is increasingly different; and not just because of the operating systems (either some version of Windows or Mac) but also the way that it gets accessed which for many these days means interacting by phone. Hell, there are people reading this who are probably trying to drive a car at the same time (morons are everywhere, we know this).

So trying to make it all run nicely for everybody - including those who never do anything to understand and maintain their computers, or their cars, or their phones - may be an impossible dream. We all just gotta do our best, I reckon. Sometimes I'm as confused as anyone ...
Reply With Quote
Reply

Bookmarks
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:29 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.