SCI Logo

Scalextric USA
Pioneer Slot Cars
SCIs  MarketPlace, the online slot car mall
Carrera Slot Cars
Fly Model Car
BRM Model Cars
NINCO
MRC
AFX
Slot.it
Slot Car Illustrated Forum
  #1  
Old 11-25-2014, 04:28 AM
Audi1 Audi1 is offline
Championship Contender
View Audi1's Photo Album
 
Join Date: Oct 2013
Location: Merrimac, MA
Posts: 1,569
Default Remember me feature

Hi,


I've recently experienced problems with your remember me feature on the log in. Your forum used to remember me consistently. But now, just as consistently, it has stopped remembering me and requires me to sign in each time I visit. Can you fix this remember me feature for me? Thanks.


Audi1
Reply With Quote
  #2  
Old 11-25-2014, 08:58 AM
MrFlippant MrFlippant is offline
SCI Mod / Digital Guru
View MrFlippant's Photo Album
 
Join Date: Mar 2009
Location: Auburn, WA, USA
Posts: 9,134
Default

That's probably on your end. That kind of thing is almost always cookie related. Have you changed any of your cookie settings in your browser? Have you recently installed, updated, or changed settings in some kind of security software or add-on? Extra-high security stuff, especially if they are strict on privacy, sometimes restrict cookies from being set by web sites other than those in a white list. Similarly, if you're using a "private" mode in the browser, cookies will not get set.

Even if there were a way to stop that feature from working for just you, rather than everyone, I guarantee that no one dug into the forum settings to find it and then afflict you with it.
Reply With Quote
  #3  
Old 11-28-2014, 06:07 AM
Audi1 Audi1 is offline
Championship Contender
View Audi1's Photo Album
 
Join Date: Oct 2013
Location: Merrimac, MA
Posts: 1,569
Default

Surprisingly, this one is the only forum that I'm having this problem with........................


No, no recent changes to my browser settings. Somewhat of a mystery......


Audi1
Reply With Quote
  #4  
Old 11-28-2014, 07:59 AM
Fred Fries Fred Fries is offline
Top Qualifier
View Fred Fries's Photo Album
 
Join Date: Apr 2006
Location: Ellsworth Kansas
Posts: 3,167
Default

what browser are you using, mine is still working fine, I'm on an older version of IE exploder, 8 I think, but I also use Opera, and it's working correct also.
Reply With Quote
  #5  
Old 11-28-2014, 06:27 PM
Audi1 Audi1 is offline
Championship Contender
View Audi1's Photo Album
 
Join Date: Oct 2013
Location: Merrimac, MA
Posts: 1,569
Default

AOL; powered by Google.


Audi1
Reply With Quote
  #6  
Old 11-28-2014, 07:03 PM
Wet Coast Racer Wet Coast Racer is offline
SCI Moderator
View Wet Coast Racer's Photo Album
 
Join Date: Mar 2003
Location: North Vancouver BC
Posts: 25,811
Default

Quote:
Originally Posted by Audi1 View Post
AOL; powered by Google.
Hi, methinks we have a misunderstanding of terminology.

AOL is an acronym for America On Line, a multimedia company best known (to me at least) as a long-time email provider, particularly in the US. Like Hotmail, or Yahoo, etc (though Yahoo is also some kind of browser that I think I don't want in my computer).

Google is ... well, Google. They can provide some wonderful stuff, like Google Earth, for instance; but generally speaking, they're the planet's leading Search Engine. If you're looking for stuff on the internet, then Google is probably your best bet (particularly because it uses other Search Engines, also because they have some freaking massive computers relaying info in nanoseconds).

But this is all irrelevant, really. Because you haven't told us which Operating System you're using (perhaps some version of iProduct such as Apple/Mac thing, but maybe a Microsoft product such as Windows, whatever version).

And you also haven't told us what browser you're using - Firefox, Bing, Chrome, Safari, etc.

Or, what type of device you use to get on SCI and communicate here. A phone, a tablet, a laptop, a PC?

In my house, there are 7 separate devices capable of connecting to SCI, 4 of which I use frequently (though I sure prefer my PC or Laptop).

So how do you get here, apart from that AOL & Google stuff?

Last edited by Wet Coast Racer; 11-28-2014 at 11:40 PM. Reason: Correcting a stupid erorr.
Reply With Quote
  #7  
Old 11-29-2014, 03:48 AM
Audi1 Audi1 is offline
Championship Contender
View Audi1's Photo Album
 
Join Date: Oct 2013
Location: Merrimac, MA
Posts: 1,569
Default

Quote:
Originally Posted by Wet Coast Racer View Post
Hi, methinks we have a misunderstanding of terminology.

AOL is an acronym for America On Line, a multimedia company best known (to me at least) as a long-time email provider, particularly in the US. Like Hotmail, or Yahoo, etc (though Yahoo is also some kind of browser that I think I don't want in my computer).

Google is ... well, Google. They can provide some wonderful stuff, like Google Earth, for instance; but generally speaking, they're the planet's leading Search Engine. If you're looking for stuff on the internet, then Google is probably your best bet (particularly because it uses other Search Engines, also because they have some freaking massive computers relaying info in nanoseconds).

But this is all irrelevant, really. Because you haven't told us which Operating System you're using (perhaps some version of iProduct such as Apple/Mac thing, but maybe a Microsoft product such as Windows, whatever version).

And you also haven't told us what browser you're using - Firefox, Bing, Chrome, Safari, etc.

Or, what type of device you use to get on SCI and communicate here. A phone, a tablet, a laptop, a PC?

In my house, there are 7 separate devices capable of connecting to SCI, 4 of which I use frequently (though I sure prefer my PC or Laptop).

So how do you get here, apart from that AOL & Google stuff?


AOL is my ISP.


According to the chevron bar at the top of my AOL page, the search engine that AOL uses is Google.


I have an HP Pavillion desktop PC, which runs Windows 7.


Audi1
Reply With Quote
  #8  
Old 11-29-2014, 11:09 AM
Wet Coast Racer Wet Coast Racer is offline
SCI Moderator
View Wet Coast Racer's Photo Album
 
Join Date: Mar 2003
Location: North Vancouver BC
Posts: 25,811
Default

Alright, methinks we're making progress. I love Windows 7, have it in my PC and Laptop.

So, is it AOL Explorer that you're using, as a browser, then? Have you tried any other browsers, such as Firefox - which seems to work very well with SCI.
Reply With Quote
  #9  
Old 11-29-2014, 11:20 AM
Wet Coast Racer Wet Coast Racer is offline
SCI Moderator
View Wet Coast Racer's Photo Album
 
Join Date: Mar 2003
Location: North Vancouver BC
Posts: 25,811
Default

See if this helps you any.
Reply With Quote
  #10  
Old 11-29-2014, 03:34 PM
Audi1 Audi1 is offline
Championship Contender
View Audi1's Photo Album
 
Join Date: Oct 2013
Location: Merrimac, MA
Posts: 1,569
Default

Yes, I think I am using the AOL Explorer as my browser. It has been my browser for a long time. I just started to have this log-in remember feature problem with SCI about a week ago; up to that point, it was working fine and remembering me each time I visited this site. I don't know of any changes that have been made to my computer, ISP or browser.


Audi1
Reply With Quote
  #11  
Old 11-29-2014, 04:35 PM
Wet Coast Racer Wet Coast Racer is offline
SCI Moderator
View Wet Coast Racer's Photo Album
 
Join Date: Mar 2003
Location: North Vancouver BC
Posts: 25,811
Default

Quote:
Yes, I think I am using the AOL Explorer as my browser. It has been my browser for a long time. I just started to have this log-in remember feature problem with SCI about a week ago; up to that point, it was working fine and remembering me each time I visited this site. I don't know of any changes that have been made to my computer, ISP or browser.
OK, now seriously, I am not an expert on this stuff. But I suspect that your browser needs a cleanup.

As the wise MrFlippant remarked, earlier:
Quote:
Originally Posted by MrFlippant View Post
That's probably on your end. That kind of thing is almost always cookie related. Have you changed any of your cookie settings in your browser? Have you recently installed, updated, or changed settings in some kind of security software or add-on? Extra-high security stuff, especially if they are strict on privacy, sometimes restrict cookies from being set by web sites other than those in a white list. Similarly, if you're using a "private" mode in the browser, cookies will not get set.

Even if there were a way to stop that feature from working for just you, rather than everyone, I guarantee that no one dug into the forum settings to find it and then afflict you with it.
Now, if it was me, then this is what I would do to try and get your browser interacting with SCI successfully once more; do not take this as gospel truth, I am not an IT guy; this is free advice and so probably just worth what you've paid for it. There are probably a zillion SCI Members who know more than me about this stuff.

(I note, incidentally, that when you look up AOL Desktop 9.7 on Google, there are a lot of entries from people trying to completely uninstall it from their computers. Worth thinking about.)

So if it was me, I would:

Download Firefox, but without activating it or making it your default browser. That way, you have something to fall back on if AOL needs to be removed for any reason, and you maybe knock out IE at the same time. Because you'll want some kind of a browser in your computer.

Ensure that you have the latest version of AOL Desktop - which appears to be 9.7. See previous comment regarding this.

Clear your cache. Note that you will probably have to freshly log in to all your sites afterwards, so make sure you have your passwords noted somewhere beforehand. But you might be surprised how fast you can get around on the internet afterwards.

If you haven't recently done anything to clean up your computer then use the free analysis provided by Piriform and deep cleaning / virus removal from Malwarebytes. Both of these are worth paying for once your free trial expires, incidentally.

AVOID all and any popups about things that are supposed to speed up your computer, you will be heading for trouble if you ever invite those in.

Hope this helps; if you have a friend who actually 'knows about' computers then you might want to engage their assistance. Think twice about anything you click on or agree to. And realize please that with this advice, I'm trying to do a bit more than get your browser working properly with SCI, as I'm suspecting there may be more going on in your PC than you're aware of.

Last edited by Wet Coast Racer; 12-01-2014 at 05:29 PM.
Reply With Quote
  #12  
Old 11-29-2014, 07:18 PM
Audi1 Audi1 is offline
Championship Contender
View Audi1's Photo Album
 
Join Date: Oct 2013
Location: Merrimac, MA
Posts: 1,569
Default

OK, thanks. I'll give it a try.


Audi1
Reply With Quote
  #13  
Old 11-30-2014, 04:10 AM
Audi1 Audi1 is offline
Championship Contender
View Audi1's Photo Album
 
Join Date: Oct 2013
Location: Merrimac, MA
Posts: 1,569
Default

I uninstalled the Google browser and all is good again. The SCI site remembers me.


Must have been a conflict between having both browsers on my PC. Funny that it just showed up as a problem last week though; I've had the two of them installed (Google and AOL Explorer) for a good long time.


Thanks for the help.


Audi1
Reply With Quote
Reply

Bookmarks
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  •   

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:19 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.